fbpx
Eind dit jaar end-of-life

PHP 5.6/7.0 eind dit jaar end-of-life

Wanneer zo’n release het einde van zijn levensduur bereikt worden er geen verdere onderhoudsupdates, ook geen kritieke beveiligingsupgrades, meer uitgevoerd. Het is belangrijk om actie te ondernemen op het moment dat deze life cycles wordt uitgebracht.

Informeer dan ook bij jouw websitebeheerder of provider of je website op een server draait met de juiste software. Minimaal versie PHP 7.2. Let daarbij ook op dat het kan voorkomen dat je website niet meer juist functioneert. Waardoor er aanpassingen gedaan dienen te worden voor de nieuwe PHP-versie. Hier zitten mogelijk kosten aan verbonden.

Veel providers hebben al de mogelijkheid om de servers om te zetten naar PHP 7.2. Is dit niet het geval bij jouw provider? Let er dan wel op dat deze server geen onderhoudsupdates en geenĀ beveiligingsupgrades meer krijgt waardoor je website niet meer 100% beveiligd is.

Zowel PHP 5.6, 7.0 als 7.1 is per december 2018 end-of-life (EOL). Wij adviseren dan ook om hun PHP-versie te updaten naar minimaal PHP 7.2 of hoger.

Wij helpen je graag bij het nakijken en upgraden van jouw website. Neem daarvoor contact met ons op.

Kom direct met ons in contact

Bel nu, Whatsapp ons of stuur een e-mail

  0413 32 28 89   06 13 65 17 50 Stuur een e-mail

Mijn pakket